[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Downgrade пакета



>>>>> On Fri, 28 Sep 2001 00:31:22 +0400
>>>>> "Konstantin" == Konstantin Sorokin <ksorokin@mccme.ru> wrote:
Konstantin> 
Konstantin> On Fri, Sep 28, 2001 at 12:14:19AM +0400, Alexander Kotelnikov wrote:
>> >>>>> On Thu, 27 Sep 2001 21:22:12 +0400
>> >>>>> "Romanov," == Romanov, Leonid <LeonidR@creware.com> wrote:
>> Romanov,> 
>> Romanov,> А можно как-нибудь заставить apt-get ставить нужный мне пакет, несмотря на
>> Romanov,> то, что у меня стоит более новая его версия? Или единственный путь -
>> Romanov,> выкачать его руками, а потом через dpkg?
>> 
>> Ситуация несколько странная, что-то типа ``установили unstable и хотим
>> некоторые пакеты взять из stable''. Ну тогда делаешь 
>> apt-get install package=version-revision
>> 
Konstantin> 
Konstantin> А если так: проапгрейдились в unstable, а потом обнаружили, что там
Konstantin> что-то поломали ;(. Можно ли таким образом вернуться к предыдущей
Konstantin> версии из _unstable_ до того как был произведен update?

Можно откатить в testing: поменять sid на woody (unstable на testing) 
в sources.list и сделать тот самый apt-get install. А проще посмотреть 
/var/cache/apt/archives.

-- 
Alexander Kotelnikov
Saint-Petersburg, Russia



Reply to: