[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#689194: marked as done (unblock: puppet/2.7.18-2)

Your message dated Sun, 30 Sep 2012 10:21:53 +0100
with message-id <1348996913.15180.30.camel@jacala.jungle.funky-badger.org>
and subject line Re: Bug#689194: unblock: puppet/2.7.18-2
has caused the Debian Bug report #689194,
regarding unblock: puppet/2.7.18-2
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

689194: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=689194
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: release.debian.org
Severity: normal
User: release.debian.org@packages.debian.org
Usertags: unblock

Please unblock package puppet, to allow 2.7.18-2 to transition to
Wheezy, it fixes only the RC bug #683834 here is the differences:

diff --git a/debian/changelog b/debian/changelog
index c610376..3dea127 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,10 @@
+puppet (2.7.18-2) unstable; urgency=low
+  [ Faidon Liambotis ]
+  * Install all files required by vim-addon-manager (Closes: #683834)
+ -- Stig Sandbeck Mathisen <ssm@debian.org>  Wed, 19 Sep 2012 11:45:03 +0200
 puppet (2.7.18-1) unstable; urgency=high
   * New upstream release (CVE-2012-3864, CVE-2012-3865,
diff --git a/debian/vim-puppet.install b/debian/vim-puppet.install
index d605cd6..6d515e4 100644
--- a/debian/vim-puppet.install
+++ b/debian/vim-puppet.install
@@ -1,3 +1,5 @@
 debian/vim-puppet.yaml /usr/share/vim/registry
 ext/vim/ftdetect/puppet.vim /usr/share/vim/addons/ftdetect
+ext/vim/ftplugin/puppet.vim /usr/share/vim/addons/ftplugin
 ext/vim/syntax/puppet.vim /usr/share/vim/addons/syntax
+ext/vim/indent/puppet.vim /usr/share/vim/addons/indent
diff --git a/debian/vim-puppet.yaml b/debian/vim-puppet.yaml
index 2902b9b..bbeb191 100644
--- a/debian/vim-puppet.yaml
+++ b/debian/vim-puppet.yaml
@@ -2,5 +2,6 @@ addon: puppet
 description: "Syntax highlighting for puppet"
   - ftdetect/puppet.vim
+  - ftplugin/puppet.vim
   - indent/puppet.vim
   - syntax/puppet.vim

unblock puppet/2.8.18-2

-- System Information:
Debian Release: wheezy/sid
  APT prefers unstable
  APT policy: (990, 'unstable')
Architecture: amd64 (x86_64)

Kernel: Linux 3.2.0-1-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

--- End Message ---
--- Begin Message ---
On Sat, 2012-09-29 at 23:18 -0400, Micah Anderson wrote:
> Please unblock package puppet, to allow 2.7.18-2 to transition to
> Wheezy, it fixes only the RC bug #683834 here is the differences:

Already unblocked a couple of days ago; thanks.  In fact, it had already
transitioned in the britney run a few hours before your request. :-)



--- End Message ---

Reply to: