[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#689117: unblock: meta-gnome3/1:3.4+3

Le dimanche 30 septembre 2012 à 10:55 +0200, Olivier Bonvalet a écrit : 
> On 29/09/2012 11:52, Josselin Mouette wrote:
> >   * Require firefox extensions that match epiphany functionality: 
> >     keyring, adblock.
> Epiphany doesn't block ads, so why Iceweasel should block it ?

The adblock extension for epiphany has been enabled by default since its

> Also, since ads are often the main funding source of a website, I
> think blocking ads is a «politic» choice which can't be the default
> behavior.

You are right, this is a political choice. I don’t think Debian should
endorse the web being run by advertisements when there are technical

 .''`.      Josselin Mouette
: :' :
`. `'

Reply to: