[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#687666: unblock pre-approval: qt4-x11/4:4.8.2-3

On Fri, Sep 14, 2012 at 18:05:02 -0300, Lisandro Damián Nicanor Pérez Meyer wrote:

> Package: release.debian.org
> Severity: normal
> User: release.debian.org@packages.debian.org
> Usertags: unblock
> Please consider to pre-approve the unblock package qt4-x11
> Hi RT! The purpose of this mail is to ask for pre-approval of a new upload of
> qt4-x11 in order to solve RC bug #669278.
> Short story: this bug is caused by the circular dependency between qdbus and
> libqt4-dbus. It was solved by:
> - adding libqtdbus4 [0] to hold the stuff that libqt4-dbus will normally
>   provide.
> - make libqt4-dbus depend on qdbus and libqtdbus4.
> - the symbols file of libqtdbus4 depends on libqt4-dbus to ensure that a
>   dependency on libqt4-dbus ensures qdbus is installed, also on rebuilt
>   packages. 
> Long story: please take a look at [1].
I don't understand the explanation here...  Also, the current stable
release is squeeze, not squeezy.


Attachment: signature.asc
Description: Digital signature

Reply to: