[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#684963: unblock: bouncycastle/1.44+dfsg-3.1

On 15/08/12 10:11, James Page wrote:
Package: release.debian.org
Severity: normal
User: release.debian.org@packages.debian.org
Usertags: unblock

Hash: SHA256

During recent rebuilt testing in wheezy, FTBFS where recorded for
wagon2 (#684841), jenkins (#684826), jenkins-ssh-cli-auth (#684829)
and jenkins-instance-identity (#684815).

The root cause of this issue is that the version of bouncycastle in
testing does not include maven artifacts; this is included in the
version in unstable (from 1.44+dfsg-3 onwards) but due to a new upstream
release (1.46) which only builds for Java 6+ this addition has never
migrated to testing due to build failures on archs which don't use
openjdk (kfreebsd-* and hurd-i386).

I'd like permission to target an upload of 1.44+dfsg-3 direct to testing
to resolve this issue - debdiff attached.

ACK for the upload to t-p-u. Please go ahead.


Mehdi Dogguy

Reply to: