[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#687477: unblock: poco/1.3.6p1-4

On 13.09.2012 08:26, Andreas Tille wrote:
On Thu, Sep 13, 2012 at 07:23:00AM +0100, Adam D. Barratt wrote:
On Thu, 2012-09-13 at 07:53 +0200, Andreas Tille wrote:
> while poco seems to be removed from testing due to some longer standing
> RC bugs there are packages (build-)depending from it remaining in
> testing (example: sitplus, see #680798).

There seems to be some confusion here. sitplus is _not_ in testing. It
hasn't been in testing since June.
Without a lot of persuading, britney won't allow there to be packages in testing which depend on packages which aren't also in testing. Build
dependencies aren't enforced, but a review of the Sources files for
testing didn't show any packages Build-Depending on poco; would you be
able to specify those?


It lists libpoco-dev as Build-Depends and #680798 is exactly about the
lack of the required Build-Depends.

Indeed. As above however, sitplus isn't in testing, so doesn't really satisfy the criterion of "packages (build-)depending from it remaining in testing" :-)

(fwiw the version graph on #680798 indicates that it only affects unstable.)



Reply to: