[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Allow ocfs2-tools 1.6.4-2 into wheezy

On Wed, 2012-08-15 at 13:46 +0100, Adam D. Barratt wrote:
> On 15.08.2012 10:47, Jeremy Lainé wrote:
> > I have uploaded a new revision of ocfs2-tools to unstable which fixes
> > bug #682517
> > (inability to launch the ocfs2console GUI):
> Unblocked; thanks.

Unfortunately, that's not going to work.  The migration is blocked by
both corosync and redhat-cluster, neither of which has been unblocked;
the latter is RC-buggy and itself depends on gfs2-utils, which is also

Please could you prepare a package targeted at testing-proposed-updates
and versioned as 1.6.4-1+deb7u1 and open an unblock bug with a debdiff

Apologies for not spotting the issues earlier.



Reply to: