[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#681110: unblock: sdl-stretch/0.3.1-3

Package: release.debian.org
Severity: normal
User: release.debian.org@packages.debian.org
Usertags: unblock

I would like to ask an unblock to sdl-stretch/0.3.1-3

There's an unblock already for sdl-stretch/0.3.1-2 because it was in
unstable before the freeze, but -2 failed to build in kfreebsd-i386
and thus it never migrated to testing:


I produced -3 and asked the package to be removed from
"Packages-arch-specific" (see #680275) so it would build in
kfreebsd-amd64 and amd64 [1], but we were asked to restrict the
architectures ourselves first (any-amd64 any-386) in a new
revision/upload of the package before granting the removal.

The package doesn't have rdepends, so this unblock shoudln't cause much impact:

  $ apt-cache rdepends libsdl-stretch-dev
  Reverse Depends:

[no output, no rdepdends]

  $ apt-cache rdepends libsdl-stretch-0-3
  Reverse Depends:


[1] The restriction to i386 comes from 2005 (see URL below); upstream
was subsequently updated to support amd64 as well but not updated
until recently, when new blood in SDL team took over.

unblock sdl-stretch/0.3.1-3

Reply to: