[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Your "wims" stable upload

[Please don't top-post without trimming; it makes following the
conversation quite difficult]

On Wed, 2012-06-20 at 17:42 +0200, Georges Khaznadar wrote:
> I proposed, as an update, a backport of the last version of wims to
> squeeze with the version number 4.00-4+squeeze1.
> This package does not seem to be referenced from
> http://ftp-master.debian.org/new.html

No, it wouldn't be.  The package is already in stable so there's no
reason for it to be in the NEW queue.

It is, however, in proposed-updates-NEW, as per

> I must clear this bug for Debian's version upgrade,

I'm not sure what you mean by that.

> and there are two
> ways to do it:
> - either ask you to accept the new package wims_4.00-4+squeeze1 which
>   closes the bug report,
> - or ask for removal of the package wims from squeeze, and manually
>   close the bug report.

Removing packages is a somewhat drastic way of fixing bugs in most

> In both cases, the bug #574235 will be cleared, and wims users will be
> happy (me too). 

fwiw, I note that this part of my earlier mail appears never to have
been responded to:

> > - the bug #574235 is fixed in unstable: wims 4.03 is pretty installable.
> > 
> > Okay.  Which is the earliest version in which the affected code was
> > either fixed or removed?  Please mark the bug as fixed in that version
> > so that it's clearer what's going on.

However, Andreas seems to have fixed up the bug state and reviewing the
log the patch seems sane so I've flagged the package for acceptance.
Please follow the documented procedures for any future stable uploads.



Reply to: