[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#678997: libavutil51: binnmu broke multiarch co-installability

On Mon, Jun 25, 2012 at 6:08 PM, Michael Gilbert <mgilbert@debian.org> wrote:
> package: libavutil51
> version: 6:0.8.3-1+b1
> severity: important
> user: multiarch-devel@lists.alioth.debian.org
> usertags: multiarch
> Hi,
> The libav package just got a binnmu, which broke multi-arch
> co-installability (since the changelog files differ between
> architectures):
> dpkg: error processing
> /var/cache/apt/archives/libavutil51_6%3a0.8.3-1+b1_i386.deb
> (--unpack):
>  trying to overwrite shared
> '/usr/share/doc/libavutil51/changelog.Debian.gz', which is different
> from other instances of package libavutil51:i386
> Errors were encountered while processing:
>  /var/cache/apt/archives/libavutil51_6%3a0.8.3-1+b1_i386.deb
> E: Sub-process /usr/bin/dpkg returned an error code (1)
> Unfortunately the only way to fix this is via a new source upload.

Debian-release, are you OK with a new upload to fix this?

How can we avoid this problem in the future?


Reply to: