[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [sebastian.hilbert@gmx.net: gnumed-client 1.1.16]

On Wed, 2012-06-20 at 23:10 +0200, Andreas Tille wrote:
> I admit I do not really understand the meaning of the URL above saying:

You mean below...

>   trying to update jquery-goodies from 5-1 to 6-1 (candidate is 14 days old)
>   Updating jquery-goodies makes 1 depending packages uninstallable on i386: gnumed-doc

The version of gnumed-doc in testing depends on "libjs-jquery-livequery
(<< 5.0~), libjs-jquery-livequery (>= 5)".  Version 6-1 of
jquery-goodies migrating would make that dependency unfulfilable.

> Could you please give some advise what to do to not block anything and
> enable smooth transition of jquery-goodies and gnumed-doc?

Wait until gnumed-client reaches its allotted 10 days in unstable?



Reply to: