[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#674293: NMU: rebuilds for adblock-plus

Package: release.debian.org
Severity: normal
User: release.debian.org@packages.debian.org
Usertags: binnmu


we (pkg-mozext) currently introduced a change of behaviour on the 
mozilla-devscripts package when processing the automatic setup of 
{xpi:Breaks} matching a certain field on the max_version on the 

As you can see at [1], the automatic generation of the breaks field 
has been disabled from the extensions that have their max_version >= 
10. (from iceweasel-10 all the extensions are compatible by default, 
thus max_version isn't checked at all and there's no point in creating 
a relevant {xpi:Breaks} field)

That said, I would like to request a binNMU of the adblock-plus 
package which is affected by the old {xpi:Breaks} issue: 

nmu adblock-plus . ALL . -m "Rebuild against mozilla-devscripts 0.32 and prevent the generation of a wrong {xpi:Breaks} field."



[1] http://anonscm.debian.org/gitweb/?p=pkg-mozext/mozilla-devscripts.git;a=commit;h=69fa5a271fa68527b5c67ccb314588a3a1bdfb17

Attachment: signature.asc
Description: Digital signature

Reply to: