[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [Pkg-utopia-maintainers] Bug#657758: squeeze: Misses policykit-1 DSA 2319-1 security update from 2011-10-08

On 29.01.2012 12:53, Philipp Kern wrote:
> On Sat, Jan 28, 2012 at 10:41:05PM +0100, Michael Biebl wrote:
>> Would the stable release team be ok with a no-changes upload of
>> 0.96-4+squeeze1 to stable (as 0.96-4+squeeze2)?
> Yes. 


 Please note that in absence of a new .orig on security-master this would
> need to be done on every further security update of policykit-1.  (I guess the
> only way to fix it for good would be to use the ftp-master .orig with a new
> fake upstream version for the next security update.)

Yeah, we discussed that on IRC already. Hopefully we don't need another
security upload. But if so, I'll try to remember it.


Why is it that all of the instruments seeking intelligent life in the
universe are pointed away from Earth?

Attachment: signature.asc
Description: OpenPGP digital signature

Reply to: