[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#656548: nmu: vdk2_2.4.0-5.2

Package: release.debian.org
Severity: normal
User: release.debian.org@packages.debian.org
Usertags: binnmu

nmu vdk2_2.4.0-5.2 . ALL . -m "Rebuild against glib2.0 for vdk-config-2 multiarch path (Closes: #656408)"

please rebuild vdk2 to let vdk-config-2 use multiarch path.
this occurs FTBFS with vdkbuilder2 (#652173) and vdkxdb2 (#652169).
rebuilding vdk2 will fix vdk-config-2's glib-2.0/include path
then resolve vdkbuilder2 and vdkxdb2 FTBFS.


-- System Information:
Debian Release: wheezy/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (500, 'stable'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 3.2.0-rc7-amd64 (SMP w/2 CPU cores)
Locale: LANG=ja_JP.UTF-8, LC_CTYPE=ja_JP.UTF-8 (charmap=UTF-8) (ignored: LC_ALL set to ja_JP.UTF-8)
Shell: /bin/sh linked to /bin/bash

Reply to: