[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#638294: Blocked upgrade of libdap11

On Fri, Aug 26, 2011 at 11:43:10 +0100, Alastair McKinstry wrote:

> Hi,
> I have an experimental libdap11 package to fix this in Experimental.
> Can the release team please review this ?
Package: libdap11
Conflicts: libdap10
Breaks: libdap10
Replaces: libdap10

Why?  None of this seems necessary unless I'm missing something.

Package: libdapclient3
Conflicts: libdap10

I think this should have Replaces (and possibly Breaks instead of
Conflicts).  Same with libdapserver7.


Reply to: