[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#630044: transition: poppler 0.16


the only issue I see at the moment is this:

On Fri, Jun 10, 2011 at 05:03:47PM +0200, Pino Toscano wrote:
> * python-poppler (poppler-glib)
>     The (small) patch needed to compile with poppler 0.16 is not
>     compatible with poppler 0.12, so it cannot be uploaded right now.
>     Asked to provide a version in experimental compilable with poppler
>     0.16, see #628047.

There's a claim at the LP bug[1] that the patch isn't suitable.  From a casual
look that comment seems wrong, but you can judge this better than me.

If that's resolved I'm ok with you going ahead with this transition.  Please
ping me when it's uploaded, though, so that I can take care of the binNMUs.

Kind regards
Philipp Kern

[1] https://bugs.launchpad.net/poppler-python/+bug/696025

Reply to: