[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: fakechroot bugginess on squeeze

On Tue, 2011-03-29 at 04:00 -0400, Daniel Kahn Gillmor wrote:
> "debootstrap --variant=fakechroot" does not currently work on squeeze.
> It fails with error messages like:
> > W: Failure while unpacking required packages.  This will be attempted up to five times.
> These errors appear to be due to two distinct bugs: #561991 and #588508

It's a shame that neither of those are already resolved in Squeeze,
given when the fixes were uploaded.

> Maybe a targeted patch of these two bugs in fakechroot is a good
> candidate for the next point release of squeeze?
> I'm attaching a debdiff against what is currently in stable (2.9-1.1).

Please go ahead, with the exception of doing "s/unstable/stable/" in the
changelog stanza. :-)



Reply to: