[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#604855: unblock: shibboleth-sp2/2.3.1+dfsg-3

On 11/24/2010 10:02 PM, Russ Allbery wrote:
> Please unblock package shibboleth-sp2.  This package includes both a
> daemon and an Apache module, and those need to be in sync following an
> upgrade or strange problems can result.  This version adds code to
> postinst to restart Apache after upgrading the Apache module so that
> the newly restarted shibd daemon will match the Apache module.

Shouln't you check that apache2 is installed before trying to restart it?


Mehdi Dogguy مهدي الدڤي

Reply to: