[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: openjdk-6-jre-lib: unable to remove package

On Sat, 13 Nov 2010 01:34:43 +0100, Julien Cristau wrote:
> > I would appreciate a ruling on whether this bug should be
> > release-critical for squeeze?  Thank you very much for your time.
> > 
> Regardless of anything else, I think you shouldn't be playing severity
> ping pong with package maintainers.

It's been a couple weeks now, and I haven't gotten a response to this
request. Will anyone on the release team have the time to look into the
technical aspects of this issue and make a call on the severity? Note
that a bunch of RC bugs were submitted (not by me) a couple days ago
for other packages that are unremovable (e.g. [0]). No complaints by the
maintainers are to be found, and the bugs remain RC today (if they
aren't already closed).

Thanks again,

[0] http://bugs.debian.org/604208

Reply to: