[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#603499: unblock: apache2/2.2.16-4

Package: release.debian.org
Severity: normal
User: release.debian.org@packages.debian.org
Usertags: freeze-exception

Please unblock package apache2

It adjusts mod_reqtimeout's default configuration because the
previously used default values could cause difficult to diagnose
problems with MSIE. It also improves some comments in the config
files. There are no code changes.

apache2 (2.2.16-4) unstable; urgency=medium

  * Increase the mod_reqtimeout default timeouts to avoid potential problems
    with CRL-requesting browsers. Also extend the comments in reqtimeout.conf.
  * Remove bogus comment in conf.d/security about default in the "release
    after Lenny".
  * Clarify comments in suexec-custom's default config file. LP: #673289

unblock apache2/2.2.16-4

Reply to: