[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#603396: RM: libdc0/0.3.13-1

Package: release.debian.org
Severity: normal
User: release.debian.org@packages.debian.org
Usertags: rm

The version of libdc0 in unstable (0.3.23-1) fails to build from source on
armel.  This is preventing the transition of the newer version to testing.
However, the failure appears to be in code which is present in the version in
testing, just not *tested*.

The website for the package (http://wxdcgui.sourceforge.net/) suggests that
this library is obsolete and recommended against.

I therefore suggest we remove it from testing before we end up having to
support it in a stable release.



Reply to: