[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Help solving RC bug #602865


Seems that the upgrade path for php-net-smtp and php-pear is broken if
php-pear upgrades AFTER php-net-smtp. As per:


How can I solve this? Should I add a Pre-Depends: php-pear (>= 5.3.3-2)
in php-net-smtp? I don't really like Pre-Depends, so maybe there's a way
to avoid it? As this is the first time I meet this kind of upgrade
breakage, I thought it was wiser to ask first on debian-release@.


Reply to: