[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#540341: RM: apt-cross/0.13.4



On Sat, 30 Oct 2010 19:10:04 +0100
"Adam D. Barratt" <adam@adam-barratt.org.uk> wrote:

> tags 540341 + moreinfo
> thanks
> 
> On Sat, 2010-10-30 at 14:36 +0100, Neil Williams wrote:
> > I'd like to ask for apt-cross to be removed from Squeeze to fix the
> > RC bug #591457 and a long standing bug, #502433 which, together with
> > other internal issues, make apt-cross unsuitable for release
> > alongside the version of apt already in Squeeze.
> 
> Checking reverse dependencies...
> # Broken Depends:
> emdebian-crush: emdebian-crush
> 
> We can remove apt-cross if that's what you want, but either
> emdebian-crush will need to be removed as well, or it'll need to stop
> depending on apt-cross (I'm not sure how practical that is).

Bah. My bad. A new version of emdebian-crush which does not depend on
apt-cross is in NEW awaiting experimental because that depends on the
new xapt package.

As outlined on IRC, I'll upload a version of the emdebian-crush source
package which drops the relevant scripts from the emdebian-crush binary
package so that apt-cross dependency can be dropped. That version can
then go into unstable, I'll ask for a freeze exception and it can
migrate, allowing apt-cross to be removed.

-- 


Neil Williams
=============
http://www.data-freedom.org/
http://www.linux.codehelp.co.uk/
http://e-mail.is-not-s.ms/

Attachment: pgpYB9n3jBDai.pgp
Description: PGP signature


Reply to: