[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#540341: RM: apt-cross/0.13.4

tags 540341 + moreinfo

On Sat, 2010-10-30 at 14:36 +0100, Neil Williams wrote:
> I'd like to ask for apt-cross to be removed from Squeeze to fix the RC
> bug #591457 and a long standing bug, #502433 which, together with
> other internal issues, make apt-cross unsuitable for release alongside
> the version of apt already in Squeeze.

Checking reverse dependencies...
# Broken Depends:
emdebian-crush: emdebian-crush

We can remove apt-cross if that's what you want, but either
emdebian-crush will need to be removed as well, or it'll need to stop
depending on apt-cross (I'm not sure how practical that is).



Reply to: