[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Please unblock ia32-libs/20101012


A lesson we learned from Lenny is that ia32-libs is hardly security
supportable if the libraries it contained aren't as much up to date as
their 'normal' stable versions as possible. In the ideal situation we
would release with a ia32-libs being completely up to date with the normal
package versions, and the closer we get to that ideal the better security
supportable it will be. Therefore I ask to please unblock 20101012 for

As far as I could check the recently updated libraries all have that
version (or a slightly newer one) also present in squeeze.

I would consider releasing ia32-libs with a 2009 version to be of grave
concern to the security team about its supportability for the squeeze


Reply to: