[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#600136: pu: package libapache-authenhook-perl/2.00-04+pristine-1+lenny1

On Wed, 2010-10-13 at 23:24 +0200, Ansgar Burchardt wrote:
> libapache-authenhook-perl logs passwords in Apache's error.log if the
> log level is >= info[1].  I prepared an update for Lenny including the
> same patch used for testing/unstable (already unblocked[2] as well).
> The security team sees this as a minor issue that should not get a DSA
> and be fixed in the next point release.
> Shall I go ahead and upload the package to proposed-updates?

Please go ahead.



Reply to: