[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: please remove agtl from squeeze

On Sun, 2010-10-17 at 21:12 +0200, Heiko Stübner wrote:
> my package agtl 0.5.1-2 currently in squeeze and unstable is outdated and 
> doesn't work with current geocaching.com interfaces so it's essentially 
> useless in its current form.
> It also was never released as part of a stable release so it seems to me the 
> most useful course of action would be its removal from squeeze and reentering 
> after the squeeze release and I had time to update it.

Removal hint added; thanks for your work.



Reply to: