[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: unblock llibaddressable-ruby

On Thu, October 14, 2010 04:25, Deepak Tripathi wrote:
> Adam,
> New debian version of libdataobject-ruby will require libaddressable-ruby
> as dependency, it does not require anything more .

Thanks, and sorry for the slight delay in getting back to you again.

Looking at the NEW queue page for libaddressable-ruby, the control file
for libaddressable-ruby_2.2.2-1 says:

"This is a dummy package provide documentation and depends on the package
containing the actual library for the default Ruby version."

but then depends on libaddressable-ruby1.8; is that correct? I would have
expected that it would depend on the 1.9.1 package.



Reply to: