[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: unblock llibaddressable-ruby



On Wed, 2010-10-13 at 23:39 +0530, Deepak Tripathi wrote:
> As discussed previously, please unblock libaddressable-ruby,

For those who don't remember the previous discussion,
libaddressable-ruby is currently in NEW, so needs accepting from there
by ftp-master before being unblocked.

> This is new package and run time dep for libdataobjects-ruby which
> will close http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=593085
> later.

Looking at the log for that bug, you mention that a new upload of
libdataobjects-ruby would be required.  Would that involve anything more
than adding a dependency on the new package?

Regards,

Adam



Reply to: