[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: unblock llibaddressable-ruby





On Wed, Oct 13, 2010 at 11:51 PM, Mehdi Dogguy <mehdi@dogguy.org> wrote:
On 10/13/2010 08:09 PM, Deepak Tripathi wrote:
> Team,
>
> As discussed previously, please unblock libaddressable-ruby, This is
> new package and run time dep for libdataobjects-ruby which will close
>  http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=593085 later.
>

How that package used to work without libaddressable-ruby? Or, is that
new dep introduced in a recent release of libdataobjects-ruby?

Hi Mehdi, 

The libdataobjects-ruby version had one of the file which require libaddresable-ruby's uri.rb. at run tilme, That is why it was not cought by lintian or pbuilder. 

it was already unblocked but previous version but not accepted by ftp-master becase it had some non-free text which i asked upstream to remove it, so he has uploaded new version without those.
 
Regards,

--
Mehdi Dogguy مهدي الدڤي
http://dogguy.org/

Thanks
Deepak
http://www.gnumonk.com

Reply to: