[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#600032: unblock: cloog-ppl 0.15.9-2

Package: release.debian.org
Severity: serious
User: release.debian.org@packages.debian.org
Usertags: unblock

gcc-4.4 and gcj-4.4 in testing have a build dependency on libcloog-ppl-dev (>= 0.15.9-2~), nevertheless these packages are now in testing.

please unblock cloog-ppl 0.15.9-2 and consider unblocking gcc-4.4 4.4.5-3 and gcj-4.4 4.4.5-2 too.

I don't think that the forced merge of #599848 and the severity of #145257 is adequate if it's not possible to detect these issues either when migrating packages to testing, or if no rebuild tests are made.

kthxbye and cheers, Matthias

Reply to: