[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: WebGUI and Debian Squeeze

On Sat, 2010-10-02 at 18:53 +0200, Felipe Augusto van de Wiel (faw)
> Ernesto, we discussed about webgui and introducing such a large
> changes at this point in the freeze/release would be very hard.
> Considering your comment about 7.8 being unreleasable we are
> considering removing the package from testing (and consequently
> from the Squeeze).

I've been able to run 7.9.15 flawlessly on Squeeze for a couple of
months now. But it required no less than half a dozen Perl modules not
in Squeeze that are Build-Depends for the three Perl modules not in
Squeeze either that are Depends for webgui 7.9.

I agree it's going to be a very hard transition to 7.9, so I'm dropping
my freeze exception request for it.

Regarding 7.8, two of the RC bugs I fixed in 7.9 can be backported to
the 7.8.24 package currently in Squeeze. However, the potential security
vulnerabilites aren't, to the extent of my WebGUI expertise; I'm going
to check with upstream to see if that's possible, and if it is it will
be with a quilt patch.

It will take me a couple of days before I either upload 7.8.24-2 (hi
gregoa!) or ask for webgui's removal from Squeeze.
Ernesto Hernández-Novich - @iamemhn - Unix: Live free or die!
Geek by nature, Linux by choice, Debian of course.
If you can't aptitude it, it isn't useful or doesn't exist.
GPG Key Fingerprint = 438C 49A2 A8C7 E7D7 1500 C507 96D6 A3D6 2F4C 85E3

Reply to: