[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#595685: unblock: pam/1.1.1-5



Package: release.debian.org
Severity: normal
User: release.debian.org@packages.debian.org
Usertags: unblock

Please unblock package pam

As discussed on debian-release, I have uploaded pam 1.1.1-5 to unstable
with a set of final bugfixes for squeeze.  Please review and unblock.

The changelog for this upload is:

   * debian/rules: pass getconf LFS_CFLAGS so that we get a 64-bit rlimit
     interface.  Closes: #579402.
   * Update debian/source.lintian-overrides to clean up some spurious
     warnings.
   * Bump Standards-Version to 3.9.1.
   * Add lintian overrides for a few more spurious warnings.
   * debian/patches-applied/no_PATH_MAX_on_hurd: define PATH_MAX for
     compatibility when it's not already set.  Closes: #552043.
   * debian/local/pam-auth-update: Don't try to pass embedded newlines to
     debconf; backslash-escape them instead and use CAPB escape.
   * debian/local/pam-auth-update: sort additional module options before
     writing them out, so that we don't wind up with a different config file
     on every invocation.  Thanks to Jim Paris <jim@jtan.com> for the patch.
     Closes: #594123.

unblock pam/1.1.1-5

-- System Information:
Debian Release: squeeze/sid
  APT prefers testing
  APT policy: (500, 'testing'), (500, 'stable')
Architecture: armel (armv5tel)

Kernel: Linux 2.6.30-1-iop32x
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash



Reply to: