[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Seeking for advice regarding keepalived

On 08/14/2010 09:04 AM, Alexander Wirt wrote:
> Hi folks, 

Hi Alexander

> some time ago I uploaded keepalived 1.2.0 to debian because it was the first
> (development) version with ipv6 support for ipvs. I thought/hoped development
> would be faster so that we have a working/stable version with ipv6 for
> squeeze. Unfortunatly that wasn't the case. I don't think 1.2.0 should be
> released with squeeze, but I also don't want to release without keepalived
> since several people rely on it. 
> So I see two options here: 
> - Upload 1:1.1.17 to unstable/testing (that was the latest version in squeeze
>   before 1.2.0)
> - Upload 1:1.1.19 to unstable/testing (that is a bugfix release which
>   contains some wanted bugfixes.) 
> The second option would be my preferred one. 
> What do you think? 

At my work place we are using 1.1.19 as we really needed some bugfixes
which were not in 1.1.15 nor 1.1.17. It works stable and we did not have
any issues up to now.

So personally I would go for 1.1.19, so unless there are objections
please do upload that one.



Reply to: