[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#592228: unblock: software-center/2.0.7debian3


On 08/08/2010 04:13 PM, Julian Andres Klode wrote:
You can't use /etc/debian_version to get reliable information, as even
on Ubuntu:

I don't care about Ubuntu on this one. You made local modifications to the file for Debian anyway.

(lucid)jak@jak-thinkpad:/$ cat /etc/debian_version

However that file is updated in Debian stable for every point release. But then the right thing would be to use `lsb_release -r' anyway? For me on squeeze/sid it says "testing" and on stable it says "5.0.5".

Kind regards,
Philipp Kern

Reply to: