[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [SRM] clamav 0.94.x EOL

On 2010-04-08 10:20, Paul Wise wrote:
On Wed, Oct 7, 2009 at 2:47 PM, Paul Wise<pabs@debian.org>  wrote:

Just in case the stable release managers what to do something about it
and don't know about this yet, clamav upstream are taking some
interesting measures to "encourage" people to upgrade from the now
EOLed 0.94.x series. The mail isn't fully clear, but it seems that
clamav 0.94.x will not work at all from April 15th 2010 and will not
recieve signature updates from May 2010, so I guess removal from
stable/oldstable is in order as well as an announcement of some sort
(DSA perhaps?).


April 15th is in one week's time and the clamav project posted a
reminder about this:


Is there anything going to be done with the package currently in Lenny?
It won't work at all after that date, and I've just seen someone on #clamav who had not clue what debian-volatile is, or that he needs to upgrade.

Is there a way to notify the users? (NEWS file in package, debconf question telling them about the EOL, and asking to upgrade, ...)

Best regards,

Reply to: