[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: blacs-mpi/scalapack transition


On Sat, Oct 17, 2009 at 4:56 AM, Luk Claes <luk@debian.org> wrote:
> Adam C Powell IV wrote:
>> Hello,
>> blacs-mpi and scalapack have been in transition for over four months.
>> AFAICT, it's because of old binary packages in testing linked to mpich
>> and lam getting in the way.  (The new packages use mpi-defaults.)
>> Would it be possible to remove those binaries and hint blacs-mpi and
>> scalapack into testing?
> There is an uninstallable binary package which prevents them from
> migrating (reported as bug #549707).

I have uploaded a revision of scalapack in mentors.d.n:

If I understood #549707 correctly scalapack-pvm-test depends on
scalapack1-pvm, but libscalapack-pvm1 is shipped instead and that's
the problem.  So, what I did was to update the debian/shlibs.local
file to make scalapack-pvm-test depends on the correct binary. Please,
correct me if I am wrong with this.

Muammar El Khatib.
Linux user: 403107.
GPG Key = 127029F1
http://muammar.me | http://proyectociencia.org
 : :' :
 `. `'

Reply to: