[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: give back drivel on mips and mipsel ?

* Philipp Kern <pkern@debian.org> [2009-05-08 11:13]:

> On Fri, May 08, 2009 at 09:51:05AM +0200, Adeodato Simó wrote:
> > + Rafael Laboissiere (Fri, 08 May 2009 08:51:05 +0200):
> > > > That's caused by a kernel bug on the mipsen buildds. It's not fixed, but
> > > > a workaround has been introduced in glibc 2.9-9 or so that enables popen()
> > > > et al. to work again. :-)
> > > Is there any chance that this problem is also causing Bug#524745?
> > No, I don't think so, since IIRC it also happened in (at least) powerpc
> > and armel. Hopefully somebody can confirm that (Phil CC'ed for that).
> At that time I happened almost everywhere, so it's certainly not a kernel
> bug on mipsen only.  (I raised that to the bug report.)
> I didn't see it again since then, though.  Don't know if nothing octave-ish
> has been retried or if there was a  fix somewhere.

To the best of my knowledge, no buildd of the octave-* packages has been
attempted on mipsel since a while.  I did send a give-back request to
debian-wb-team@l.d.o, but nothing seems to happen.

I am really frustrated with this bug and I have the impression we
are going nowhere.  I cannot believe that there is something wrong with
the packages, since some of them had successful buildds against
octave3.0, version 1:3.0.5-2:


Curiously enough, the builds above were done on April 14, 2009.  The
failed builds due to the hanging octave3.0 postinst script seem to have
happened after that date.  Did anything change on the mipsel autobuilders
around that date? 


Reply to: