[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Solr 1.2.0+ds1-3+lenny1



Jan-Pascal van Best wrote:
Dear release team,

I'd like to propose an update to the solr package in Lenny to fix
bug#522992. It's an installability bug, which causes
# apt-get install solr-tomcat5.5
to fail for a new installation of solr-tomcat5.5 if tomcat5.5 isn't
installed before.

Please find attached a diff against the version currently in Lenny
(1.2.0+ds1-3).

Please upload.

Cheers

Luk


Reply to: