[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Hint apache2/apache2-mpm-itk/apr-util

+ Stefan Fritsch (Mon, 13 Apr 2009 12:18:24 +0200):

> Hi,

> these packages need to enter testing at the same time:

> apr-util 1.3.4+dfsg-1
> apache2 2.2.11-3
> apache2-mpm-itk 2.2.11-01-1+b1 (2.2.11-01-1 on mipsel)

This is now done. I wanted to do it whilst paying attention that the
three of them migrated in the same run, so I went ahead an forced
apr-util without waiting for the downgrade of #521899. For this reason,
downgrading it is no longer necessary.

> apr-util will later get a "Breaks: apache2.2-common << 2.2.11-3", but 
> AIUI this is not supported yet.

Please do that soon. AFAIK, it’s only Britney that doesn’t grok Breaks,
but having it in place already makes perfect sense.


- Are you sure we're good?
- Always.
        -- Rory and Lorelai

Reply to: