[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Please unblock debian-cd

(Resend with proper address for the list.)


I've just uploaded a new version of debian-cd which will be used to build 
CD images for Lenny, so please

unblock debian-cd/3.1.0

As the new version contains a few structural changes to improve support 
for installing various desktop environments [1], packages that use 
debian-cd may now be broken.

You can therefore also expect an update very soon of simple-cdd, which 
will also be targeted at Lenny.

We may do one more upload of debian-cd after D-I RC2 has been released, 
but that should have only relatively minor changes.


[1] http://lists.debian.org/debian-devel-announce/2009/01/msg00002.html

Attachment: signature.asc
Description: This is a digitally signed message part.

Reply to: