[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: please consider python2.4 / python2.4-doc for testing



Hi,
* Matthias Klose <doko@cs.tu-berlin.de> [2008-12-23 14:49]:
>  python2.4  (2.4.6-1) unstable; urgency=medium
> 
>    * New upstream release (security fixes only).
>      - Prevent expandtabs() on string and unicode objects from causing a
>        segfault when a large width is passed on 32-bit platforms.
>        CVE-2008-5031. Closes: #507317.
>      - Remove patches applied upstream.
>    * Avoid bashisms in example script. Closes: #489648.
>    * Don't include extensions in the package, which did fail to build.
> 
> compared to the 2.4.5 release, 2.4.6 has security updates only; all
> changes besides the fix for 507317 were already applied in 2.4.5-6.

Already unblocked by luk.

> the change not to include extensions in the package, which did fail to
> build was seen with a local build with tcl8.5/tk8.5 installed.
> 
> the corresponding python2.4-doc upload just updates the version number.

python2.4-doc still needs an unblock.

Cheers
Nico
-- 
Nico Golde - http://www.ngolde.de - nion@jabber.ccc.de - GPG: 0x73647CFF
For security reasons, all text in this mail is double-rot13 encrypted.

Attachment: pgpCWb4IVvrJq.pgp
Description: PGP signature


Reply to: