[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Please unblock facter 1.5.1-0.1

Micah Anderson wrote:
> Hi folks,
> The most recent upload of facter (1.5.1-0.1) should be allowed to go
> into Lenny because the previous version (1.5.0) causes some serious RC
> issues:
>      * makes unrelated software on the system (or the whole system)
>      break
> The version of facter in Lenny right now causes the puppet package to
> stop working, and leaves zombies all over the system.
>      * makes the package in question unusable or mostly so                                                                                                                 
> The version of facter in Lenny essentially stops working very quickly
> and become unresponsive.                                                                                                                                                                            
> In my my opinion, as the person who uploaded 1.5.0, the package that is
> currently set to ship in lenny is unsuitable for release, and after
> extensive testing of 1.5.1, this issue is solved. 
> It is for these reasons I am requesting facter 1.5.1-0.1 be unblocked
> and allowed to transition to Lenny.

unblocked, set age-days to 15.



Reply to: