[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Freeze exception for pyroman



On Fri, Aug 22, 2008 at 06:33:47PM +0000, Erich Schubert wrote:
> Hi,
> I'd like to request a freeze exception for pyroman.
> 
> The new version does NOT have any fixes for RC bugs, so it's not
> 'essential' that this version goes into lenny. But I mention some
> reasons to upgrade anyway below.

  Then I see no reason for it to enter lenny.

  We have currently a big flood of unblock requests on release@ in case
you missed it, and i'm happy the team has so many members to keep up.
But don't abuse our time with packages that even you believe to be non
essential to migrate, and that are so obviously against the unfreeze
guidelines.


-- 
·O·  Pierre Habouzit
··O                                                madcoder@debian.org
OOO                                                http://www.madism.org

Attachment: pgpImcJEBGkCZ.pgp
Description: PGP signature


Reply to: