[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Please unblock viking 0.9.6-2

Bernd Zeimetz wrote:

Luk Claes wrote:
Bernd Zeimetz wrote:
Hi Release Team,

I'd like to ask for a freeze exception for viking 0.9.6-1. Important
changes are a fix for the Google map layer support (which is used by a
lot of our users) and a large po file update, adding several new
translations and updating others.

thanks Luk! But unfortunately the Google maps support just broke again,
so I've added another fix for it which will be more durable hopefully.
It would be great if you could upgrade the freeze exception to 0.9.6-2.

Here's the changelog:

viking (0.9.6-2) unstable; urgency=low

  * Unfortunately the google maps fix in 0.9.6-1 worked only for a few
    days, hopefully the now introduced patch is a durable fix
    (Closes: #491631).
    - debian/control: Adding quilt to build dependencies.
    - debian/patches: Adding viking_google_fix.diff and series file.
      The patch is based on the output of
      svn diff -r739:740 \
    - debian/rules: Adding quilt.make include and dependencies on
      patch/unpatch targets.

 -- Bernd Zeimetz <bzed@debian.org>  Fri, 08 Aug 2008 12:31:56 +0200

A diff between -1 and -2 is attached.




Reply to: