[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Please unblock asterisk-oh323



asterisk-oh323 (0.7.3+cvs20070811-4) unstable; urgency=medium
  * Fix FTBFS that was caused by an API change of asterisk; also
    build-depend on asterisk-dev >= 1.4.21 to account for this.
    (Closes: #494217)

The patch is a simple s/CRASH/ast_assert(0)/, adapting to the new API.

Thanks,
Faidon


Reply to: