[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Please unblock blender/2.46+dfsg-4


please unblock blender/2.46+dfsg-4 which contains this single change:
| blender (2.46+dfsg-4) unstable; urgency=low
|   * Fix python syntax warning in import_dxf.py, which led to nasty output
|     in installation/upgrade logs during byte-compilation, using a patch
|     provided by the script author (Closes: #492280):
|      - debian/patches/45_fix_python_syntax_warning
|  -- Cyril Brulebois <kibi@debian.org>  Fri, 08 Aug 2008 02:45:40 +0200

The patch is a two-liner, moving a variable declaration where it
belongs. I got pre-approval from MadCoder on IRC.

Thanks for your time.


Attachment: signature.asc
Description: Digital signature

Reply to: