[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#494449: sfc-source - Fails to build against 2.6.26

On Sat, Aug 09, 2008 at 07:55:06PM +0200, Bastian Blank wrote:
> On Sat, Aug 09, 2008 at 06:10:01PM +0100, Ben Hutchings wrote:
> > On Sat, Aug 09, 2008 at 04:22:03PM +0200, Bastian Blank wrote:
> > > sfc fails to build against 2.6.26. It is included in
> > > linux-modules-extra-2.6 and 2.6.26 is the Lenny target kernel.
> > There is an upstream fix, but since sfc is now included in-tree the
> > out-of-tree driver is not really needed in lenny anyway.
> Yep. I already removed it from linux-modules-extra-2.6. Will you also
> remove the sfc-source package?

I don't want it removed from the archive as later versions will be
useful for providing new hardware support to users of lenny.  But it
should be removed from testing now.


Ben Hutchings
A free society is one where it is safe to be unpopular. - Adlai Stevenson

Attachment: signature.asc
Description: Digital signature

Reply to: