[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: checkpolicy (2.0.16-1)

Russell Coker wrote:
Please include the latest checkpolicy in Lenny. It is needed to build the recent versions of the policy (such as the one that is already in Lenny).

The package failed to build on some architectures as apparantly libsepol was not recent enough at the time (which btw is not obvious from the buildlog):


I guess you should know about it as you uploaded the 'fixed' libsepol.

Anyway, I'll give-back the package on the architectures it failed before.



Reply to: