[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: scotch and libmesh



Adam C Powell IV wrote:
> Greetings,
> 
> I am writing to request that scotch 5.0.6-1 (uploaded 7/21) and libmesh
> 0.6.2-2 (uploaded 7/25) be included in the Lenny release.  Scotch is in
> the NEW queue because this release added shared libraries.  The libmesh
> release closes a lot of bugs, and uses the scotch shared libraries, so
> it is in Dep-Wait state waiting for the new scotch package.

libmesh unblocked, scotch can only be processed once it's accepted in
unstable: so no decision on scotch yet. Please poke us again once it has
been accepted in unstable.

Cheers

Luk


Reply to: